RC Sailwave & SOP
Using ftp.byc.ca to store results
All .blw & htm files related to racing are stored on the BYC server under results. To access the
directory structure in File Explorer enter: sftp://ftp.byc.ca. You will be asked for a for a user name and
Password; enter the ones given to you by the Fleet Captain. Pin the directory structure displayed; so it
is easier to get open in subsequent visits, -keep a paper copy of this document with your passwords
with you at all times- never know when you need to use a laptop other than your own.
The directory structure will look something like this:

Always add new races to the current year directory; which will include at minimum
sub-directories for one_design, phrf1&2, rust, regattas and upriver. Note that after creating a subdirectory (or anything else) it may not show up in your file view for 24 hours, depending windows
caching eccentricities.

Do not store results elsewhere!
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Using Sailwave & Record Keeping
Sailwave courses are sometimes run by area clubs. These are well worth cost of attending.

For someone new to using Sailwave read:
https://www.sailwave.com/download/sailwave/Sailwave_ABYC_User_Guide.pdf

Creating a Sailwave Series
After Selecting Sailwave, create the races in the series. Similarly you may copy from previous series of
the same year(normally done with NHC series, if nothing else). But be warned, re-using old
sailwave files often means importing errors that are not necessarily easy to find.
1.

Select File => New Series. It will ask for the initial number of races and boats in series. Select
race number from Race Instructions and boats from last year (e.g. 30 for all fleets racing at that
time.

2. Select File => Import Competitors:
3.
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There is usually a CSV common to clubs with all registered boats and handicap as required.
Check the PHRF numbers at start of every series; that is when changes are effective for
BYC/NSC. If you find variances, verify that both clubs are using a “correct” value.
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4. Select Edit > Mark all unsailed competitors as excluded. This is very important when importing
a competitor list- (some whom may not race in the series).
5. Select Setup=>Series Properties and fill in as required.

Note:
The BYC.png file is stored on the web site at /images. All burgee files should be sized to no more than
100 by 100 pixels and stored there. Ask a web administrator to upload needed image files. To ensure
they also show up on your PC (for printing etc.) copy the burgee files to the directory C:\images\.
The Venue burgee should be be defined as:
“/images/BYC.png”
Interclub results should set the Event Burgee to:
“/images/NSC.png”
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4) Select Setup =>Scoring System=>Rating System

Fill in PHRF values, if series is using PHRF; be careful with A & B values; there are at least a few
going around and they change from year to year. Look up on PHRF-LO website for recommendation
and ask the Fleet Captain/PHRF Handicapper what the clubs have agreed on. For 2020 the
recommended values are A=650, B=550 for average winds (5-12 knts).

You can also set what BCR calculates by modifying what “back calculated index” value in the above
image. The default 0% means BCR reflects rating to 1st boat to first boat to finish. Setting the index to
50 will mean that BCR reflects the rating to the mean boat in this race (more reflective of PHRF
handicapping). Be sure to check with Fleet Captains(s) before changing this value.
Now setup races. This is done in two passes, 1 before the series starts, and 2 at start/during of each
race.

1A) Defining races. Right click on each race in turn. Fill in form below:
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You don’t have to change race title, unless it is for upriver race or some such; but do enter date of race
and published start time of race.

Now is a good time to save the series use “File =>Save as”. Since the files will be uploaded to the
web, notes of caution.
1. The file name must never have a blank it and should normally be all lower case letters and
digits. Use the underscore character instead of blanks. Failure to these rules will cause you no
end of trouble as the web system does distinguish between upper and lower case characters in
its file system and the blank character may or may not be recognized.
2. You can add event burgees to show at the top of the published results. The images must be 100
by 100 pixels. (You can shrink images with windows paint or other tools). However how you
get these images to show up on the web is a good question. Have tried including images directly
in same folder as htm file, relative path to that folder; none seem to work.
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1B) Select Edit Race Button for the selected race.

Select Competitors if required.
During the race, make sure to fill in:
Start Time: Please use HH:MM:SS without short cut that Sailwave is (in)famous for.
Course Type(usually windward/leeward) but can be point to point or Olympic, or diagram number
from Sailing Instructions).
Average Wind Strength- Statistical analysis relies on wind strength, so it must be entered or our
analysis of results at PHRF are useless.
Wind Direction: a good reminder of what went on in race and again required by PHRF.
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Under the all starts tab, you may want to set date format to (dd,mm,yy) or to a common one defined by
the clubs on the river.

Score the series at the end of each day.
Select Score Series

Typically you want to score races by fleet; so select that option if required.
1. From the Sailing Instructions, you will note many upriver races are scored twice, once for Interclub and once for BYC. In the past this splitting has been done by deleting boats not in
particular trophy race by and re-scoring the newly created series. It is possible to dual score
boats in a series, that avoids the extra step or steps of creating new new series. Please read
Sailwave documentation carefully on its use; it is not either easy or likely done in one quick
operation, but it can/will result in fewer errors. (Be sure to enable multiple scoring systems and
Competitor aliasing in User options).

Entering Results
The simplest way is to click on Race & boat; and then enter finish as hh:mm:ss or position for
one design series or select a code. There are many other options to explore, not covered here.
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Publish results:
Select Publish => Results

When prompted, be sure to select provisional results and publish both series summary and individual
race tables if multiple fleets involved.
On the options tab, tick summary options
race dates, race times
for Individual Race Results click options:
start times, finish times, elapsed time, corrected times, BCE, BCR
For a Competitors List, use Publish => Competitors. Usually clear optional columns before
publishing.
At the end of racing on any given night, use FTP to upload both the “.blw” file, the results and
Competitor list in HTM to the BYC web site. Note no filenames may not have a “blank character” in
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them and should normally consist of only lower case characters and digits; use the “underscore
character” to spread the title out.
There may be changes to the results requested either thru scoring inquiries or protests. These changes
need to be done before setting up the boat for next race day. Specific codes must be used( the standard
ones that come with Sailwave or ones based on these), so that when a series is re-scored Sailwave
knows that a time or points for that race is “over-ridden”.

Other items of interest.
1. At the end of year, the scored will need spreadsheet versions of the races. While he may read
and understand this document, you as race officer should understand how it is done.


Specifically open a sailwave file and use the file=>export series summary to windows
clipboard…



a window will pop up looking like:

Check the columns you want to export (they default to what you see on the results
page). Select export to windows clipboard. You can then import the saved data by
opening a spreadsheet program and use Crtl-V to import summary from the clipboard
and then save it in requested format.
2. The “Over bar display” uses a very simple format with jpg files with, I believe, titles
corresponding to the position they should refreshed (like an e-photo album). Please see our IT
types & our event co-coordinator, Kimberley Stacey, for more information.
3. The RO has assigned a laptop or “2 in 1” running Win10. It is refreshed every few years
(normally with the hire of a new RO) and the old laptop backed up on spinning rust USB disks
and/or the web. The now retired laptop is then allocated to less stressful environments. Race
entry is to be performed on the water and results transmitted to shore using your phone as a
“Hub” or with a LTE PC. The PC, case and battery need to be selected for such use.
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4. For a regatta, flights may be involved (the splitting up of large fleet, into 4 or sub-units. Please
get advise from someone who has done it before. In particular do not use “Sailwave” to
randomize competitors (it does not made fair selections).
5. All club PCs are subject to audit. Be careful what you access.
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Race Courses
Each group will have their own favorites.

SIGNALS ASHORE
1. Signals ashore will be signaled from the BYC flag pole cross arm.
2. When Flag “AP” is displayed ashore the warning signal will be made not less than 30 minutes
after removal. When flags are displayed ashore, the other clubs (NSC, CVGR) should be kept
informed by VHF or through their Officer of the Day by telephone. (Never hurts to swap cell
phone numbers with NSC bosun and CVGR if you can get one).

WARNING SIGNAL
1.

Before the warning signal, you should note, as feasible, the boats that come by to sign in.

2. Warning signals will be displayed as defined by the evening race series, and at the warning
time for all upriver races.
3. On the Thursday night one-design course, the first warning signal is 1810 and 17:55 in the fall.
4. Before the warning signal the course designation is flown; if possible not in the same general
area as the starting signals.
5. Mark set shall be on the water at least 30 minutes prior to the warning signal, checking wind
readings.

START
1. The “Recorder” shall use start/finish sheets using pencils. Multiple starts use same start
sheet(s). Record if “U” flag flying.
2. If RO sees many boats over early in the few seconds before the start, fly “AP”. This will prove
faster than waiting for start and flying “GR”. Then check your line (pin too). If line is skewed
to wind or current, reset to the line the fleet thought was square. If not go to “U”. (Note in
North winds the wind direction at the windward mark can be 30 degrees east of the start line
direction; set to the start line wind and current.)
3. Do not be afraid to fly “U” flag after 1st AP or GR. If “U” does not work 1st time, go to next
class in sequence (calling sequence change on VHF). Letting a class “stew” for awhile helps to
keep things orderly.
4. Record any boat over early on the start sheet. Call sail numbers over early on VHF(06) as
quickly as you can after start (within 1 minute) on Tuesdays, Thursdays and for upriver events.
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TIME LIMIT
RRS 35 is modified by: “Boats failing to finish within 45 minutes after the first boat in their fleet will
be scored Did Not Finish (DNF).”

Finishes
For RO and AROs, there are two methods to record finish times, the traditional one and a modern one.
In both cases only the 1st boat to cross the line gets a sound signal.
The Traditional one using two people:
Start your voice recorders (both recorder and timer).
Using two people, one keeps a running record of minutes (speaking to the recorder whenever a
break in the action occurs.
The recorder records date, actual start of this race(s), race number, wind conditions and approximate
time of finish. The recorder notes the sail number and time of 1st finisher. Following that, record Sail
numbers and if possible time absolute or relative (e.g. 2 indicates +2 seconds from last boat). Boats
recorded without times are assumed to have finished 1 second after the other(unless tied which can be
recorded with a “T”. Needless to say, recordings should be done on paper in pencil. If possible note
any boat finishing with protest flag flying, and the ones coming by to record a protest against another
boat.
After the finish these roughs can be directly entered into Sailwave (if laptop on board) or done on
shore.
Roughs and voice recordings must be kept for at least one week, as there are often called upon by PC in
redress hearings.
A Modern one using only one person:
Plug in your cell phone and put in mount where it can see the finish line.; It is going to see lots of
power drain. Ensure your cell is configured to display Hours/minutes/seconds and to not blackout
screen while externally powered.
Turn on Video recording (and voice recording if necessary). Sit or stand so that you can see the time
display.
Fill in paper recording the same as traditional one, using cell phone to record hh:mm:ss when the
chance offers itself.
After each race, use the roughs to to enter finishes in Sailwave, and copy pictures of roughs, video and
voice record to RO’s laptop. After verifying that copies have been correctly made, delete data from cell
phone (video will fill up your cell phone quickly).
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Notes:
1. When entering data into Sailwave, mark boats over early as OCS, over earlies with “U” flying
as UFD and boats finishing after time limit as DNF.
2. Record boats taking percentage penalty as DN or whatever Sailing Instructions specify.
3. If a boat shows up as not registered, fill in finish time anyway and mark as NR. (you may have
to add the boat to the competitor’s list. Use generic ratings where required see “Pursuit.dat”
file. (This will happen more often in 1st races of spring, then later in season.
4. Record protest flags flown & protests should be recorded in the competitor notes, noting the
race to which this note applies. There are no notes for a given result offered by Sailwave.

Boat Maintenance
The RC is responsible for The RC Miller and the 17’ Whaler.
Both are fitted with Evinrude E-TEC engines. Only fill oil reservoir with Synthetic oil made for ETEC engines bought from the dealer. If you see other oil being used, STOP - fill in incident report
and deliver to office (manager). Refuse to use boat until it has been serviced by the dealer. Using
engines with normal 4-stroke or 2 stroke outboard oil will guarantee the engine will be hard running or
worse (and guess who gets the blame.)
E-TEC engines do not like to idle for many hours; the custom is to run mark set engine at speed 5
minutes out of each hour if they have not been used at speed during the preceding hour.
Each boat will be equipped at the start of year with:
Base VHF radio with external speaker.
Battery driven Sump Pump and hand bailers
Flag set(s) required for both RC & mark
boat
water proof course change cards
sets of pens, pencils, and dry erasers.
Portable VHF radios stored on chargers
(where ??????)
Blowers to inflate marks, both 120 volt for
on shore and 12V for in-boat use.
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Working Navigation Lights
All required safety equipment (anchors,
paddle, Canadian approved life jackets, etc.)
Large St. John’s ambulance First Aid
package.
Wind Speed instrument and hand bearing
compass
Air horns and/or Electronic equivalent. Air
canisters should be ordered by the case in
the spring matched to the horn specification,
and replaced in these quantities thru the
season (have long order times)
Sufficient fenders to store boat properly at
the club and to allow raft ups without
damage. Ensure they stay pumped if
inflatable.
The signal boat is equipped with a propane
cannon and hearing protectors. (There are
steps afoot to replace the cannon with
battery truck horns; but is still a work in
progress.

Marks, anchors & Rodes
On every race night, the course boats must have between them 5 marks, anchors (4 large,1 small) of the
same colour & shape, two(2) pins one with an orange flag and one with a blue flag (with anchors &
rodes for same), plus one change mark with anchor & rode). These are in addition to the boat’s own
anchors. All rodes should be at least 75’, (two should be 150’) and all anchor shackles shall be “seized”
with stainless seizing wire. If available, anchor rodes should be constructed of nylon. (This may sound
like overkill but there are quite a few pins still anchored in the lake some 20 feet down.) AROs must
check depths on chart plotters before dropping marks; rodes should be set to 2-3 times depth depending
on expected winds. Anchor rodes on the boat’s themselves should not be less than 150’; check each
spring- amazing what gets borrowed and replaced with lesser quality.
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The manager keeps a credit card (and a line of credit at the Chanderly) for emergency expenses
required for racing for given race. Excessive emergency expenses reflect on the ROs planning and
maintenance skills.

Things BYC will pay for(Health & Safety, Race officer development)
BYC will pay the costs of (all expenses must be done thru the club’s Purchase Order process; if you
order the item(s), make sure you have a signed and approved purchase order):
 Licenses for Navionics HD charts on 4 Android cell phones (club phones or your own);
 maintaining these licenses(the club will only reimburse the Android costs, should you prefer Iphones,
IPads).
 flotation packages for same (e.g.Case-Universal-Waterproof-Floating-Case).
 Personalized life jackets suitable for commercial work, wet weather gear of similar quality, safety
shoes and hearing protectors for all full time AROs.
 Sun umbrella or other protection for whaler on upriver starts
 Club race Officer course for AROs.
 National Race officer course if successful completed. Normally held each year or 2nd year in
Montreal.

Keeping the system Going
It is the RC’s responsibility to ensure the boats and safety equipment stay working and fully equipped;
any failures must be reported in writing (keep dated copies of submissions) to the office whose task it
is to get it repaired or replaced. Failures of the office to correct deficiencies in a timely manner shall be
reported to the Fleet Captain in writing. This responsibility includes making sure that boats are gassed
up and oil checked after each use. (The RO is given a key to the gas pumps, so there are no excuses.)
The RO shall instruct his AROs on how to attached anchor rodes to marks (not just any which where)
and how to pick up marks in a blow that will not damage said marks.
While the race boats will suffer more than normal wear and tear (and losses), the RO should instruct
his AROs on the ways to minimize them. (Note the rode creases on the sides of the boats and the anchor
tears in the whalers fibreglass). In particular they must make a point of asking AROs for lost articles
and damage or not working equipment before and after every race. (Check lists are good)
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BYC Week Day Scheduled Racing
This description of racing and schedules are extracted from the Sailing Instructions: Where
they differ the Sailing Instructions rule. They cover races that the RO and crew is expected to
attend.
Competitors do not have have report to the RC before if they have been recorded as
registered, and at most they need to report once per series. Lists of registered competitors
will be posted on the web site for each series. (This may change as of 2020 to all boats shall
reports to RO before start, calling in their sail number and intention to race).
All scoring inquires, requests for redress and protests must be be filed electronically. These are
forwarded to the protest chairs(protests@byc.ca), RO (racecommittee@byc.ca) and
scorers(scorer@byc.ca) of each club automatically. The RO may initiate corrections of scoring
inquiries, but only redress & protests at the request of the protest chair. All resolutions should be
confirmed with email to senders.

Tuesday PHRF 1 & 2 Fleets.
Classes
1.1 There are three (3) PHRF divisions racing on two courses The BYC RC runs races for PHRF
Divisions 1 & 2. The NSC RC runs racing for PHRF Division 3.
Class Handicap sec/mi Class Signal Backstay Pennant Start Order
Division 1

0 – 165 Pennant 1 Orange 1.

Division 2

166 - 216 Pennant 2 Green
*Includes all Kirby 25s, J24s and Solings regardless of their handicap.
**Includes all boats under 25’ LOA with a rating greater than 200.

Division 3

** 217+ Pennant 3

Note: Sailwave will automatically put registered boats in their divisions; so the flags are more for
competitors than the RO. Backstay pennants are not required and boats not flying them are not subject
to protest.
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COURSE
Racing will take place on ALPHA OR BRAVO course as described in the Sailing Instructions
(alternating from to spring to summer to fall & each year)
For Div 1 & 2 the course diagram is:

Notes:
1. Wind direction can vary up up to +- 20 degrees; perfection is rarely achievable; but Mark Set
should be on course for 30 minutes before race taking wind readings. Mark Set & RC will often
see different wind readings; don’t be surprised at persistent discrepancies.
2. Mark set should always “ping” the RC boat each time that is sets up on new station. This
ensures subsequent courses and lengths can be verified
3. The leeward gate should not be set before the 1st start; although one of the marks may be
dropped to give a better view of the course direction from windward (the RC is not directly
downwind from windward).
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4.

If the finish line is moved from the starting line (often), use blue flags on mark & RC to
indicate finish line.

5.

If course is shortened for one fleet and not the other, fly “S” over the course flag on the mark
boat for the course to be shortened. This often mean the RC finishes some fleets on one line and
mark set on another.
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6. If course is abandoned for one fleet and not the other, fly “A” over the course flag that is being
abandoned.
7. If the wind direction changes 90 degrees suddenly; abandon races and clean up; line squall on
its way. Same advice holds for rain that reduces visibility to near zero.
8. Courses may be extended(and often are) outside course circle designated, as long as it does not
affect other course(s) racing that night

Course Length & Position
The course should at least one nautical mile, with Division 1 on an “Extended course”. In the summer
when days are long, extend it as much the wind and the lakes allow. With respect to position,
competitors would rather start on a line with wind variations, to rounding a windward mark with wind
variations. So given your druthers, the start can be near shore if that keeps windward mark away from
shore. Near shore- maintain at least 100 metres of deep water (7’ plus) behind the start line. If the
water beyond the ends of the line are free and unencumbered, that 100 metres can be reduced a bit.
Windward variations are particularly observed when the windward mark is near Crystal beach.
With winds from the east on BRAVO course, move the start right up beside Blueberry and “C” mark.
When setting up on Alpha course, if the wind is from the north & south move the course up near
CVGR; the river is wider there (although you may get some grumblings about the distance BYC boats
have to motor).
For PHRF division 2, start under “E” only when days are longest, or the winds & course force a short
course.
Aim to get finishes done 30 minutes before sunset. In the late fall, go for sunset. In all cases, you
should ensure that all boats are headed back to BYC, before leaving the course area. This is especially
true for those boats without motors (Solings). Never hurts to ask them if they okay with getting home.
In some easterly winds, it will be difficult to get a 1 nautical mile course on Bravo. With agreement
with Alpha, Alpha can move its weather marks back to “B”.
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Wednesday Night Racing
Dinghies & Sailboards
There are three BYC classes racing on CHARLIE course (in front of BYC).
NSC runs their dinghy races on BRAVO. Class signals are:

Class

Code Flag

Lasers

Black Laser insignia on white background

Sailboards

Black Sailboard insignia on white background

Dinghies

Pennant 1

1. Courses will be laid with drop marks, as illustrated. Marks are to be left to port.
2. The Race Committee may designate an ‘extended’ course for a class by displaying Code Flag
“E” or an ‘alternate’ course for a class by displaying Code Flag “A”.
3. The length of the course should be approximately 100-200 metres. Competitors prefer more
races to long races.
4. The RC should abandon the race rather than shorting it.
5. The Mark rounding order shall be:

Laser
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regular course,

Start-1-2-3-1-Finish,

alternative course,

Start-1-Finish

extended course,

Start-1-3-1-Finish
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Sailboards
regular course,

Start-1-3-1-Finish

extended course,

Start-1-3-1-3-1-Finish

,

Dinghies and 420
regular course,

Start-1-2-3-1-Finish

extended course,

Start-1-2-3-1-3-1-2-Finish

alternative course

Start-1-3-1-Finish 3.

Note: Dinghies & 420 race under Portsmouth handicapping with wind numbers. Finish times must be
taken for the dinghy courses.

MARKS
1. Start will be a pole mark with orange flag, and finish will be pole mark with blue flag.
2. Drop marks will be yellow, green or orange inflatables.

THE START
Charlie Course initial Starting Order will be, Lasers, sailboard, Dinghies.
1. Races will be started using RRS 26 modified so that signals follow a three-minute cycle.
Warning signal for 1st start of the evening (or after AP or A) at 4 minutes. Class flag at three
minutes, Prep at two minutes, Prep down at one minute and class down on start. Next class
starts 1 or more minutes after preceding start.
2. To reduce delays between races, classes may be started while other classes are still racing.
3. Boats that have not started within two (2) minutes of their scheduled start will be scored DNS.

FINISH LINE
The finish line will be between the Race Committee Boat flying a blue flag at one end and a pole mark
flying a blue flag.
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Thursday Evening One-Design
CLASSES
1. There will be eight (8) classes racing on two courses. BYC will run One-Design racing on
ALPHA Course.
2.

The Shark and Tanzer 22 fleet starts will alternate annually.

3. C&C 27s race with the other C&C 27s, without spinnakers (“White Sail”), and will be scored
separately.
4. NSC runs JAM racing.
Class Order and Flag
Start Order One Design Class(es) Course flag
1

* Viper 640 / J-80

Numeral Pennant 1

2

J24, Kirby 25

Numeral Pennant 2

3

C&C 27

C&C on white 3

4

Shark

Shark on Green

5

Tanzer 22

T22 on Yellow

Notes:
1. For the Fall Series only, the Sharks and Tanzer 22s will start together, but will be scored
separately.
2. The Viper 640 / J-80 fleet shall be scored together using a Time-on-time handicap of 108 TOD
for all Viper 640s, and 126 TOD for all J-80s; check the SIS to confirm.
3. In the event of a postponement for any reason, the Viper 640 / J-80 class will start last, as
signaled by the class flags.

Courses
The courses and course Length are the same as Tuesday Evening- Windward/leeward courses about 1
nautical mile. See Tuesday Evening notes.
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Warning Signal
18:10 during summer, 15:55 in Fall
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Weekend Events hosted by BYC
Schedule of Events

Date (by weekend)

Warning Time

100 Miler

1st Weekend in September after 19:00
Labour Day weekend

Armitage Race

Last Saturday in August

11:00

Britannia Cup Regatta

Friday evening before
Commodore’s Sailpast

19:00

C&C 27 Regatta

2nd weekend in September

See Sailing Instructions

Canada Day Cup & Saucer
July 1st
(pursuit Racing, see note below)

12:00 (in clubhouse)

Club Championship

TBD

See Sailing Instructions

Commodore’s Sailpast

2nd Sunday in June

See Sailing Instructions

Fall 50 Miler

1st weekend in Oct

09:00

BYC/NSC SINGLE-HANDED
KEELBOAT RACE

Last Saturday in July

13:30

Mohr island Race

3rd weekend after July 1
weekend ????

09:00

Odd Couple Race

Saturday of the August long
weekend

12:00

OTTAWA VALLEY LASER
MASTERS

Last Saturday in August

Special instructions

PHRF Regatta

TBD

Special instructions

Pinhey’s Point Race

1st Saturday in June

12:00

Queen’s Park Race (1)

July 28th

13:30

Queen’s Park Race (2)

August 25

13:30
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Queen’s Park Race (3)

3rd Sunday in September

13:30

Quyon Race

1st weekend after July 1
weekend

09:00 sat and 12:00 on Sun

Quyon Homeward Bound Race Sunday 15 minutes after Quyon 12:15
race restarts at noon
Remembrance Day Race

Sunday after the Sailing Dinner 13:00
(no RO needed)

SailBoard Open

1st weekend following Labour
day

See Sailing Instructions

Shorey Race

May 24th weekend

12:00

Spring 50 Miler

Weekend following Victoria
Day weekend

09:00

Stan Carson C&C Regatta

TBD

See Sailing Instructions

Stoney Point Race (by NSC?)

1st Sunday after August long
weekend

10:00

Women’s UpRiver Race

Last Saturday in August, day
before Queen’s Park

14:00

Note: the file “Pursuit.dat” is used for Pursuit racing. It gives delays in minutes and seconds per hour
for both FS & NFS racing; although scheduled Pursuit racing at BYC only involves NFS racing. Boats
starting are grouped by minute delays. In these races the starts are recorded as if each boat started at
their required mm:ss delay time, and finishes when they “finish” as defined by the RRS.

Rules
1. Up-River races will be scored on the Time-on-Time format. Depending on club agreement the
PHRF ratings may be changed for upriver races. (check with Fleet Captain)
2. In accordance with RRS 86.1(b), RRS 47.2 does not apply to up-river races that include an
intended break/interruption (e.g. Quyon Race, Mohr Island Race). Crew changes are allowed
and crew limits (even for one-design classes) are waived.

ELIGIBILITY
1. Unless otherwise specified in Annex A (Weekend and Special Events) boats registered for
racing with either BYC or NSC are eligible to race.

24

BYC RC Instructions 2020 Draft 10

2. BYC PHRF Keelboat divisions traditional & normal split is <180 and 180>. For inter-club
split(s) see Sailing Instructions. For Inter-club races, generate two sets of results for each set of
raw finish data or use alias.
3. There are JAM Keelboat divisions for some events, see Sailing Instructions, Annex A.

STARTS
1. In distance races, all boats will start together unless otherwise indicated in the Sailing
Instructions.
2.

OCS yachts that do not return to start correctly can, within seventy-two (72) hours of result
posting, request a 20% time penalty in lieu of OCS. This changes rule 44.3.

FINISHES
1. In the case that a Race Committee Boat is on station beside the last mark of the course, the
finish line will be between the mark and the mast with the RC flag. Where a RC Boat is on
station at the specified location and there is no fixed mark, then the finish line will be between a
land reference and the mast with the RC flag.
2. When the last mark of the course is “S”, then the finish is between “S” mark and the BYC
flagpole if the RC boat is not on station (Definition of Finish in the RRS allows boats to cross
this line in any direction that suits them).
3. When the RC boat is not on station, boats will take their own time as they cross the finish line
and will report the time by midnight on the day following the race in question. Results shall
be submitted by email as specified on the BYC and NSC web sites under racing. Boats will
submit actual on-the-clock time (hr.min.sec.) not elapsed time. Only GPS and cell phone times
may be used. (E-mailed results to either club are automatically copied to all the clubs)
4. For races that finish up-river, the finishing line is between the Race Committee boat and a mark
as specified in Annex A. When the Race Committee boat is not on station, boats will take their
own finish time (actual on-the-clock, hh:mm:ss.) when they cross the line defined in the S.I.s
5. A reminder for RCs -the bow crossing the finish line marks the finish time for that boat. It can
clear the line by continuing over the line or dropping back. Recorders need reminding of this
RRS definition: especially for upriver finishes, e.g. Mohr Island, Quyon).
Note: For the Quyon Race, the finish is now at the power cables in the narrows. This ensures that
boats do not get mixed up with the cable ferry at Quyon, while still giving a fixed line to cross if RC is
not on station.

TIME LIMIT
There is no time limit for distance races.
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SCORING
1. For the purposes of calculating results for BYC and NSC weekend events, boats will be scored
twice using the Low Point System with one point for 1st, and BYC prizes awarded based on
their BYC finish.
2. For the ILD series, scoring is as provided in Appendix A of RRS using the low point system. If
6 or more races sailed, 2 drops; if 5 sailed, 1 drop; less than 5, all races scored.

GPS positions of club marks:
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Mark

Latitude

Longitude

A

N 45:22.907

W075:50.971

B (approx)

N45:22.651

W 075:50.477

C

N 45:22.333

W 075:50.233

D

N 45.21.959

W 075:50.469

E

N 45:21.814

W 075:50.992

F

N 45:21.591

W 075:51.300

G

N 45:22.241

W075:51.480

H

N 45:22.729

W 075:51.519

S

N 48:08.308

W 069:42.842

Armitage

N 45:28.883

W 075:59.393

(in ~26’ of water

N 45:28.992

W 075:59.541

Queen’s Park

N 45:24.330

W 075:53.612
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